Azure - East US 2 (Virginia) region is not available for new Event broker service creation
Incident Report for Solace PubSub+ Cloud
Resolved
The resource constraints in this region has been resolved.
Posted Oct 27, 2023 - 16:12 EDT
Monitoring
We have implemented a partial fix, and Azure - East US 2 (Virginia) region is now available for Event Broker service creation . We are actively working on a permanent solution, and will implement it as soon as it becomes available.
Posted Sep 01, 2023 - 16:53 EDT
Investigating
We are investigating an issue where new services cannot be created in Azure - East US 2 (Virginia). Existing services are not impacted.
Posted Aug 28, 2023 - 16:09 EDT
This incident affected: PubSub+ Mission Control - Azure Regions (Azure - East US 2 (Virginia)).