Service creation fails intermittently
Incident Report for Solace PubSub+ Cloud
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 06:53 EDT
Identified
The issue has been identified and a fix has been implemented. We are monitoring the results.
Posted Sep 01, 2020 - 15:49 EDT
Investigating
When trying to create a new service in Solace Cloud you may receive a a service creation failure. Error message:
"Sorry, a problem occurred trying to create your service. Contact support with your error id, or delete and try again"
Support Code 8000

We are currently investigating this issue and will update this incident shortly.
Posted Sep 01, 2020 - 15:04 EDT
This incident affected: PubSub+ Cloud (US Site) (PubSub+ Cloud Console) and PubSub+ Mission Control - AWS Regions (AWS - AP-NorthEast (Tokyo), AWS - AP-Southeast (Singapore), AWS - AP-Southeast (Sydney), AWS - CA-Central (Montreal), AWS - EU-Central (Frankfurt), AWS - EU-West (Ireland), AWS - EU-West (London), AWS - SA-East (Sao Paulo), AWS - US-East (N. Virginia), AWS - US-East (Ohio), AWS - US-West (Oregon)).