Solace PubSub+ Console is down
Incident Report for Solace PubSub+ Cloud
Resolved
This incident has been resolved.
Posted Apr 29, 2019 - 16:59 EDT
Monitoring
Solace PubSub+ Console is back up and we are closely monitoring the AWS operational issues related to it.
Posted Apr 29, 2019 - 16:55 EDT
Identified
The issue has been identified. There are some operational issues in AWS S3 US East 1 region. This is causing some intermittent failures to our Solace PubSub+ console.
Posted Apr 29, 2019 - 16:52 EDT
Investigating
We are currently investigating the issue.
Posted Apr 29, 2019 - 16:47 EDT
This incident affected: PubSub+ Cloud (US Site) (PubSub+ Cloud Console).