Intermittent Developer Service Creation failures
Incident Report for Solace PubSub+ Cloud
Resolved
This incident has been resolved.
Posted Jun 17, 2019 - 10:22 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2019 - 10:22 EDT
Identified
We are experiencing some intermittent service creation failures on Developer services. We have identified the issue and we are working to resolve it. If you experience service creation issue with a Developer service, just try to create your service again.
Posted May 27, 2019 - 10:35 EDT
This incident affected: PubSub+ Cloud (US Site) (PubSub+ Cloud Console, PubSub+ Cloud REST API).