Some users cannot create a Messaging Service
Incident Report for Solace PubSub+ Cloud
Resolved
Users that cannot create services have corrupt cookies for Solace PubSub+ Console in their browsers. If you hit this issue, please clear your cookies.
Posted May 15, 2019 - 12:47 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2019 - 10:32 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2019 - 10:28 EDT
Identified
Due to AWS CloudFront issues, some users are not able to click on "Start Service" and therefore are not able to create a new Messaging Service. The Solace PubSub+ Cloud Production Engineering team is working with AWS Support team to resolve the incident.
As a workaround, please log into Solace PubSub+ Cloud Console from a different browser in order to create a new service. If you have any questions, please raise a support ticket using the Solace PubSub+ Cloud Console.

Note: Existing Messaging Services are not affected.
Posted May 14, 2019 - 10:23 EDT
This incident affected: Console.