Solace Cloud Service Interruption in Microsoft Azure
Incident Report for Solace PubSub+ Cloud
Resolved
All affected public infrastructures in Microsoft Azure have been addressed, and Solace PubSub+ services are now operational.
Posted about 1 month ago. Sep 14, 2019 - 12:23 EDT
Identified
We have identified an issue that's affecting Solace PubSub+ public services that are hosted in Microsoft Azure. We are currently working with the Microsoft Azure team to address all Azure infrastructures that are hosting Solace PubSub+ services.
Posted about 1 month ago. Sep 14, 2019 - 11:05 EDT
This incident affected: Azure Infrastructure.