We are currently experiencing Service creation issue in EKS East US1 (N.Virginia).

Incident Report for Solace Cloud

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 17:22 EDT

Monitoring

Service recovery across all AWS services continues to improve in AWS US East 1.
The service creation is now working.
Posted Oct 20, 2025 - 17:18 EDT

Investigating

We are currently observing an impact on service creation and related operations due to an ongoing AWS outage in the US-East-1 region.
Our teams are actively monitoring the situation and working closely with AWS to mitigate any effects and restore full functionality as soon as possible.

All existing services remain generally operational at this time.

Please contact support@solace.com if you have more questions.
Posted Oct 20, 2025 - 10:23 EDT
This incident affected: Mission Control - AWS Regions (AWS - US-East (N. Virginia)).