Amazon Route 53 Issues
Incident Report for Solace PubSub+ Cloud
Resolved
This incident has been resolved.
Posted 10 days ago. May 11, 2019 - 17:39 EDT
Monitoring
We are monitoring the AWS Route53 results.
Posted 11 days ago. May 10, 2019 - 17:40 EDT
Identified
Creation of new service is impacted due to AWS Route 53 issues in North America Region(https://status.aws.amazon.com/).
Posted 11 days ago. May 10, 2019 - 17:34 EDT
Investigating
We are currently investigating the issue.
Posted 11 days ago. May 10, 2019 - 17:32 EDT
This incident affected: Console.