Service disruption in GCP Europe-West region
Incident Report for Solace PubSub+ Cloud
Resolved
Google Cloud has resolved the issues that happened in europe-west2 region. Services are running normally, service creation and deletion is working normally and is operational.
Posted Dec 10, 2020 - 01:35 EST
Identified
Solace Cloud services hosted in GCP Europe-West region may be experiencing service disruption. This issues is related to a Google Cloud incident that is currently under investigation.
We are closely monitoring the situation with Google Cloud and will continue to share information here as it is released.
Posted Dec 09, 2020 - 22:29 EST
This incident affected: PubSub+ Mission Control - GKE Regions (GKE - Europe-West (London)).