New services will fail creation
Incident Report for Solace PubSub+ Cloud
Resolved
This incident has been resolved. All components and services are fully operational.
Posted Oct 08, 2020 - 13:50 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 08, 2020 - 12:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2020 - 12:14 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2020 - 12:13 EDT
Identified
When creating new services, the process will fail.
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2020 - 11:47 EDT
This incident affected: PubSub+ Cloud Console and PubSub+ Cloud REST API.