Solace Console Cluster Manager Broker's not loading
Incident Report for Solace PubSub+ Cloud
Resolved
A fix has been rolled out and the incident is resolved. The status of the services in SolaceCloud Cluster Manager is now loading as expected. The existing Event Broker Services performance is not impacted.
Posted Nov 14, 2023 - 14:45 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 14, 2023 - 14:29 EST
Investigating
We are currently investigating this issue.
Posted Nov 14, 2023 - 14:14 EST
This incident affected: PubSub+ Cloud (US Site) (PubSub+ Cloud Console) and PubSub+ Cloud (Australian Site) (PubSub+ Cloud Console (AU)).