Issues with services in Azure UK South
Incident Report for Solace PubSub+ Cloud
Resolved
The incident reported by Azure that affects UK South region has now been resolved.

We have enabled service creation in this region.
Posted Sep 15, 2020 - 05:15 EDT
Identified
Azure is reporting an incident affecting the UK South region. This is impacting Solace services that are hosted in that region.
We are following Azure incident closely and will update accordingly.
Please note that at this point we have disabled service creation in this particular region.
Posted Sep 14, 2020 - 10:39 EDT
This incident affected: PubSub+ Mission Control - Azure Regions (Azure - UK South (London)).