Solace Cloud experiencing issues with Console access and Service creation
Incident Report for Solace PubSub+ Cloud
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 13:46 EDT
Monitoring
The issue has been identified. A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2021 - 11:51 EDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2021 - 11:47 EDT
Investigating
Solace Cloud is experiencing issues with Console access, Event Portal and service creation.
We are currently investigating this issue.
Please note that existing services are NOT affected.

We will update shortly with additional information.
Posted Jul 28, 2021 - 11:35 EDT
This incident affected: PubSub+ Cloud (PubSub+ Cloud Console, PubSub+ Cloud REST API, PubSub+ Event Portal, PubSub+ Mission Control).