AKS - West Europe (Netherlands) region is unavailable for service creation
Incident Report for Solace PubSub+ Cloud
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 16:15 EDT
Investigating
AKS - West Europe (Netherlands) region is unavailable for service creation. We are working on fixing the issues. Please use North Europe for new Service creation.
Posted Apr 08, 2024 - 23:12 EDT
This incident affected: PubSub+ Mission Control - Azure Regions (Azure - West Europe (Netherlands)).