Service creation issue in AKS EastUS2 (Virginia) Public Region

Incident Report for Solace PubSub+ Cloud

Identified

We have identified the issue and are actively working on a fix. In the meantime, the East US region is available as an alternative.
Please contact support@solace.com if you have more questions.
Posted Sep 12, 2025 - 17:19 EDT

Investigating

We are currently experiencing Service creation issue in AKS EastUS2 (Virginia) Public Region.
Posted Sep 12, 2025 - 11:36 EDT
This incident affects: PubSub+ Mission Control - Azure Regions (Azure - East US 2 (Virginia)).