Alpha Event Mesh display issue in the console
Incident Report for Solace PubSub+ Cloud
Resolved
The issue with the Event Mesh feature has been resolved. We apologize for any inconvenience. If you are seeing issues, please reload/refresh the page. If you still have a problem after reloading the page, please let us know by opening a support ticket (https://console.solace.cloud/support or email to support @solace.com).
Posted about 1 month ago. Jan 21, 2019 - 14:27 EST
Identified
The issue has been identified and we are working on a fix.
Posted about 1 month ago. Jan 21, 2019 - 13:14 EST
Investigating
We are aware of an issue with the new alpha Event Mesh feature that is affecting what is displayed in the console. In some cases, using the Event Mesh feature can cause the user interface to be blank. Please do not use the event mesh feature until this issue is resolved.
Posted about 1 month ago. Jan 21, 2019 - 13:00 EST
This incident affected: Console.