Free trial account are being created with incorrect service limit
Incident Report for Solace PubSub+ Cloud
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 16:10 EDT
Identified
New free trial accounts are being created with an incorrect service limit. As a result, users who subscribe to this account are not able to create a service in any Cloud provider. Our team is working on resolving this issue and updating all accounts affected by this.
Posted Jul 06, 2020 - 09:15 EDT
This incident affected: PubSub+ Cloud (US Site) (PubSub+ Cloud Console).