Public Regions in GCP is experiencing service creation issues

Incident Report for Solace PubSub+ Cloud

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 15:07 EDT

Investigating

We are currently investigating this issue.
Posted Apr 01, 2025 - 13:59 EDT
This incident affected: PubSub+ Mission Control - GKE Regions (GKE - Asia-SouthEast (Singapore), GKE - Europe-West (Belgium), GKE - Europe-West (London), GKE - US-Central (Iowa), GKE - US-East (N. Virginia)).