Service creation through Cloud Console is experiencing Issues
Incident Report for Solace PubSub+ Cloud
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 14:42 EDT
Identified
Service creation through Cloud Console is experiencing Issues. We have identified the issue and the fix is currently being implemented.
Posted Apr 10, 2024 - 14:29 EDT
This incident affected: PubSub+ Cloud (US Site) (PubSub+ Cloud Console) and PubSub+ Cloud (Australian Site) (PubSub+ Cloud Console (AU)).