Problems creating services for AWS Europe Central 1 (Frankfurt)
Incident Report for Solace PubSub+ Cloud
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 07:43 EDT
Identified
We are getting reports of service creation failures in this region (eu-central-1). This is due to capacity problems that our upstream providers are having. They will be reprovisioning their capacity, but until that happens we will get service creation failures for this region for some types of services. This affects developer, nano, and kilo services. We are currently monitoring this issue and we will update when our provider has updated their capacity.

The console and services will still operate normally, the only affected issue is new service creations.
Posted Sep 02, 2021 - 03:22 EDT
This incident affected: PubSub+ Mission Control - AWS Regions (AWS - EU-Central (Frankfurt)).