Solace Cloud console taking longer than usual
Incident Report for Solace PubSub+ Cloud
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 21:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2020 - 11:39 EDT
Update
We are continuing to investigate this issue.
Posted Aug 26, 2020 - 11:37 EDT
Investigating
Some operations are taking longer than expected in Solace PS+ Console, you may see the message "Some operations are taking longer than normal".
We are currently investigating this issue.
Posted Aug 26, 2020 - 11:04 EDT
This incident affected: PubSub+ Cloud Console, PubSub+ Cloud REST API, PubSub+ Event Portal, and PubSub+ Insights.