New services cannot be created
Incident Report for Solace PubSub+ Cloud
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 20:47 EST
Monitoring
AWS has identified the root cause resulting in increased propagation times of DNS and we are monitoring the results of it to make sure our service creation works.
Posted Jan 24, 2020 - 19:42 EST
Identified
We have identified an issue where new services cannot be created due to increased propagation times of DNS to the Route 53 DNS servers(https://status.aws.amazon.com/). Existing services are not impacted.
Posted Jan 24, 2020 - 18:24 EST
This incident affected: PubSub+ Cloud (PubSub+ Cloud REST API).