Solace Cloud outage
Incident Report for Solace PubSub+ Cloud
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 07:50 EST
Monitoring
The issues is resolved. We will continue monitoring the status.
Posted Jan 15, 2021 - 17:33 EST
Update
Outage is affecting Status tab and Monitoring tab for a service. This may be related to an outage with Datadog.
We are monitoring the situation and will continue to share information here as it is released. Please note that Solace services are NOT affected.
Posted Jan 15, 2021 - 16:28 EST
Investigating
We are currently investigating this issue. We will post an update with additional details shorty.
Posted Jan 15, 2021 - 15:53 EST
This incident affected: PubSub+ Cloud (US Site) (PubSub+ Cloud Console, PubSub+ Insights).