Service Creation Failure in GCP Datacenter
Incident Report for Solace PubSub+ Cloud
Resolved
The incident was due to broken VM image permissions. The incident is now resolved.
Posted Feb 12, 2020 - 15:07 EST
Investigating
Services cannot be launched in GCP datacenters.
Existing services are not affected.
Posted Feb 12, 2020 - 14:18 EST
This incident affected: Messaging Services Region GCP/Europe-West (Belgium) and Messaging Services Region GCP/US-Central (Iowa).