AKS - West Europe (Netherlands) region is unavailable for service creation
Incident Report for Solace PubSub+ Cloud
Resolved
This incident has been resolved. This region is now available.
Posted Jan 30, 2024 - 10:33 EST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2023 - 13:17 EST
Investigating
This region is currently unavailable. We are working on fixing the issues. Please use North Europe for new Service creation.
Posted Dec 14, 2023 - 13:14 EST
This incident affected: PubSub+ Mission Control - Azure Regions (Azure - West Europe (Netherlands)).