Service Creation in Google Cloud not available
Incident Report for Solace PubSub+ Cloud
Resolved
The issue has been resolved. Service creation in Google Cloud are now available.
Posted Oct 08, 2021 - 12:05 EDT
Identified
The issue has been identified and we are working on it. Existing services are not impacted.
Posted Sep 13, 2021 - 17:17 EDT
This incident affected: PubSub+ Mission Control - GKE Regions (GKE - Asia-SouthEast (Singapore), GKE - Europe-West (Belgium), GKE - Europe-West (London), GKE - US-Central (Iowa), GKE - US-East (N. Virginia)).