Services in AWS eu-central-1 region may be affected
Incident Report for Solace PubSub+ Cloud
Resolved
The outage affecting AWS EU-Central (Frankfurt) has been resolved. Solace Cloud services that were affected are now recovered.
This incident has been resolved.
Posted Jun 10, 2021 - 20:50 EDT
Identified
Some users may receive an error when trying to create a new service in AWS region eu-central-1.
Connectivity for existing Developer services in this region may also be impacted.
This may be related to an AWS outage in one of the availability zones in this region.
We are monitoring the situation closely and will continue to share information here as it is released.
Posted Jun 10, 2021 - 17:32 EDT
This incident affected: PubSub+ Mission Control - AWS Regions (AWS - EU-Central (Frankfurt)).