Console and API access is not available
Incident Report for Solace PubSub+ Cloud
Resolved
The issue is resolved. The issue was due to infrastructure failure from the cloud provider. There was no impact the existing messaging services.
Posted Jan 24, 2019 - 10:44 EST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2019 - 10:33 EST
Investigating
Access to the console (console.solace.cloud) and the API (api.solace.cloud) are not available. We are investigating the issue. Existing message services are not impacted.
Posted Jan 24, 2019 - 10:33 EST
This incident affected: PubSub+ Cloud (US Site) (PubSub+ Cloud Console, PubSub+ Cloud REST API).