"Try Me" Tab does not work for some users
Incident Report for Solace PubSub+ Cloud
Resolved
This is to inform you that the "Try Me" page issue that some users are facing is fixed. Codepen is now using a different algorithm to check for browsers which should work for a majority of users that are affected.

If you do have issues with the "Try Me" tab, please contact our support team.
Posted 4 months ago. Apr 09, 2019 - 02:01 EDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Apr 05, 2019 - 17:51 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Apr 05, 2019 - 17:50 EDT
Investigating
We have received reports that some users have problems with the "Try Me" tab. There is no impact to the Solace Cloud messaging service.

Codepen requires verification for some users in certain regions of the world.

The workaround is to first head over to https://codepen.io and verify using their captcha (I am not a robot, checkbox). When you reload the service page on the console, the "Try Me" tab will start working again.
Posted 5 months ago. Apr 02, 2019 - 01:30 EDT
This incident affected: Console.