Service creation disabled on AWS region ap-south-1 (Mumbai)
Incident Report for Solace PubSub+ Cloud
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 08:21 EDT
Identified
We have disabled service creation activities on the Solace Cloud Console for the region due to a resource limit issue on AWS ap-south-1 datacenter (Mumbai). We are monitoring the situation and will enable this function again once the issue has been resolved. We are actively working with AWS Support to resolve this issue.
Please note that this is NOT affecting existing services.
Posted Mar 28, 2021 - 22:01 EDT
This incident affected: PubSub+ Mission Control - AWS Regions (AWS - AP-South (Mumbai)).