AWS Asia-Pacific Southeast (Sydney) not available to create new services
Incident Report for Solace PubSub+ Cloud
Resolved
Compute capacity is restored. Service creation is now available for this region.
Posted Oct 27, 2020 - 22:41 EDT
Identified
New services cannot be initiated in AWS Asia-Pacific Southeast (Sydney) Datacenter due to insufficient compute capacity in this region. We are actively working with AWS Support to resolve this issue.
Please note that this is NOT affecting existing services.
Posted Oct 16, 2020 - 19:39 EDT
This incident affected: PubSub+ Mission Control - AWS Regions (AWS - AP-Southeast (Sydney)).