Intermittent AWS Service Creation failure
Incident Report for Solace PubSub+ Cloud
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 16:54 EST
Update
Some users may receive an error when trying to create a new service in an AWS region. This may be related to an AWS outage.
We are monitoring the situation and will continue to share information here as it is released.

Please note that existing services are not affected.
Posted Nov 25, 2020 - 23:13 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2020 - 23:09 EST
Identified
We are experiencing intermittent AWS Service creation failure due to a highy AWS API failure rate. For more information about the AWS outage, please refer to https://status.aws.amazon.com/

Existing AWS services are not affected.
Posted Nov 25, 2020 - 17:58 EST
This incident affected: PubSub+ Cloud (PubSub+ Cloud Console, PubSub+ Cloud REST API) and PubSub+ Mission Control - AWS Regions (AWS - US-East (N. Virginia), AWS - US-East (Ohio)).