Micro-Integrations are currently experiencing an intermittent outage in the Solace Cloud Console

Incident Report for Solace Cloud

Resolved

The Micro Integrations page within the Solace Cloud Console has been fully restored. This incident was localized to the console UI, please note that the underlying Micro Integrators remained operational and were not impacted during this time.

If you have any further questions or require additional assistance, please reach out to Support@solace.com.
Posted Apr 22, 2026 - 11:34 EDT

Update

The Micro Integrations page within the Solace Cloud Console has been fully restored. This incident was localized to the console UI, please note that the underlying Micro Integrators remained operational and were not impacted during this time.

If you have any further questions or require additional assistance, please reach out to Support@solace.com.
Posted Apr 22, 2026 - 11:34 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2026 - 11:25 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 22, 2026 - 11:21 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 22, 2026 - 11:21 EDT

Update

We are continuing to investigate this issue.
Posted Apr 22, 2026 - 11:06 EDT

Investigating

We are currently investigating the issue. This outage is limited to US-Solace Cloud regions
Posted Apr 22, 2026 - 11:06 EDT
This incident affected: Solace Cloud (US Site) (Micro Integrations).