Event Portal in Cloud Console is experiencing issues resulting in a partial outage of its search functionality.

Incident Report for Solace PubSub+ Cloud

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 08:55 EDT

Investigating

Event Portal in Cloud Console is experiencing issues resulting in a partial outage of its search functionality.
Posted Jun 04, 2025 - 08:48 EDT
This incident affected: PubSub+ Cloud (US Site) (PubSub+ Event Portal).