Network connectivity issue detected in multiple Azure regions
Incident Report for Solace PubSub+ Cloud
Resolved
Azure network outage has recovered. Throughout this outage period, there were no major impact on the operation of the services. Please contact our support if you are still experiencing any issue.
Posted Jan 25, 2023 - 07:06 EST
Identified
Starting from 07:30 UTC, we are experiencing degradation on some of the services hosted in Azure cloud. Azure has acknowledged that starting from 07:05 UTC, they are experiencing issues with networking connectivity to the Azure resources in multiple regions and are actively investigating the issue at the moment. We are actively monitoring the situation and will update as soon as we have any updates.
Posted Jan 25, 2023 - 04:26 EST
This incident affected: PubSub+ Mission Control - Azure Regions (Azure - East US 2 (Virginia), Azure - France Central (Paris), Azure - SouthEast Asia (Singapore), Azure - UK South (London), Azure - West Europe (Netherlands), Azure - France Central (Paris)).