Intermittent Service Creation Failure in Azure European Datacenters
Incident Report for Solace PubSub+ Cloud
Resolved
This incident has been resolved.
Posted May 01, 2020 - 09:22 EDT
Update
Azure support has resolved the compute capacity issue in the West Europe region. We will continue to monitor service creation in order to ensure that no further service creation failures are encountered.
Posted Apr 29, 2020 - 10:34 EDT
Update
We are actively working with Microsoft Azure to get a resolution for this issue.
Posted Mar 27, 2020 - 10:04 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 23, 2020 - 10:29 EDT
Monitoring
Experiencing intermittent service creation failure in Azure West Europe (Netherlands) Datacenter due to insufficient compute capacity. We are actively working with Microsoft Azure Support to resolve this issue.
Posted Mar 20, 2020 - 17:16 EDT
Identified
New services cannot be initiated in Azure West Europe (Netherlands) Datacenter due to insufficient compute capacity in Azure West Europe region.
Posted Mar 18, 2020 - 09:16 EDT
This incident affected: Azure Infrastructure.