Solace Cloud Email Outage
Incident Report for Solace PubSub+ Cloud
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 12:18 EST
Identified
Solace Cloud is experiencing an email outage where emails are not being sent out to customers. The outage affects new user creations, password resets and email notifications.

The issue has been identified and we are actively working with our email service provider to resolve it.
Posted Nov 25, 2019 - 11:06 EST
This incident affected: PubSub+ Cloud (US Site) (PubSub+ Cloud Console, PubSub+ Mission Control).