Solace Cloud experiencing issues with console access and service creation
Incident Report for Solace PubSub+ Cloud
Resolved
This incident has been resolved
Posted Dec 10, 2020 - 22:14 EST
Monitoring
A fix has been implemented and we are monitoring the results.
PubSub+ Cloud Console is fully operational.
Posted Dec 10, 2020 - 11:41 EST
Investigating
We are currently investigating this issue and will post another update as soon as we learn more.

This will impact the following:
Customers using SSO integration will experience issues accessing PubSub+ Console.
Service creation will fail with Support Code 8000.

Please note that existing services are not affected.
Posted Dec 10, 2020 - 11:16 EST
This incident affected: PubSub+ Cloud (US Site) (PubSub+ Cloud Console, PubSub+ Mission Control).