Solace PubSub+ Cloud - Cluster manager experiencing issues

Incident Report for Solace PubSub+ Cloud

Resolved

This incident has been resolved.
Posted Dec 04, 2023 - 16:34 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2023 - 16:19 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 04, 2023 - 16:17 EST

Investigating

We are experiencing issues accessing information on cluster manager for some accounts in Solace Pubsub+ Cloud Console or via the API.
Posted Dec 04, 2023 - 11:07 EST
This incident affected: PubSub+ Cloud (US Site) (PubSub+ Cloud Console) and PubSub+ Cloud (Australian Site) (PubSub+ Cloud Console (AU)).